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Section 1: Installation of RGDW Stylesheet Add-In

Metadata Transfer from ArcGIS Catalog to ArcGIS Pro

1. To begin our installation of the Metadata add-in, we first need to add files:

a. Locate the stylesheets folder for your local ArcGIS Pro install, this location may
vary, but by default it is located at: C:\Program
Files\ArcGIS\Pro\Resources\Metadata\Stylesheets

b. Copy the RGDW_Publication_1.4.xsl file into the Stylesheets folder (you may
need to copy this from your desktop).

c. Copy all the files from the ArcGIS_Imports folder in the zip file to the
ArcGIS_Imports folder in Stylesheets. Many will be duplicates in which case pick
the newer ones (you may need to copy these from your desktop).

d. Runthe MetadataToolkitl.esriAddinX by double clicking it and following the
instructions on screen until it is installed (you may need to run it from your
Desktop).

e. Once thatis installed, verify in your ArcGIS Add-in manager that it is installed by
clicking the Project tab -> Add-in Manager tab.

If it does not appear, you can click the options tab under right next to Add-ins and
manually add the folder in which the Add-in is located. If it still does not appear, try re-
starting ArcGIS Pro.

Add-In Manager

o © | MetadataTeolkit]

+T MetadataTeolkitl
&

+ T PraCustombistadataFiens
\L =2

+ T RAOW. Metadataitydesheet
&

SEInG

T Sandls_ Metadata_ditor

2. To select the new Metadata stylesheet, simply click the options tab on the left and scroll
down on the menu until you see Metadata, then select the stylesheet that you would
like to use.
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3. You can now use the RGDW Publication 1.4 Stylesheet in ArcGIS Pro (SanGIS Metadata
Editor).
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Section 2: RGDW Metadata in Pro

1. Getting Started

Open ArcPro. It is recommended to create a “New Project” with Catalog view (see screenshot
below), but it is also easy to edit Metadata from existing map documents (.aprx).

New Project

E (% L 7

Catalog Global Scene Local Scene Start without a template

ﬁ Home

~ Leaming
(1 Recources

@> Settings

Recent Projects | Find 2| = Open another project
TEMP
E ZiTemp I\TEMP.aprx EUEEEERL
Catalog
E Z:\Ad_Hoc_Updates\Catalog.apnc 2/16/2023 11:46 AM

It is recommended to add Folder connection(s) (on the Contents Pane) to the folders where
your data resides.

Project Catalog Insert Analys

Cut Remove I

Paste Copy Open Rename |
- Copy Path = Refresh T

Clipboard ¢

Contents v 1 x i Catale

4 B Project ©@c=a
o Maps Name

& Toolboxes [ ABcC

gl Databases @

e Styles =) Abt

Bl Servers (] ANE
| ® e
& Ad_Hoc_Updates & ant
DVD_Data [&] AN

METADATA (&) ANt

NG911 & ant

PUBLIC Data ANE

Review B
|t ASR

4 (2 Portal B s

8 My Content ——

You can configure the Metadata style by going to Project > Options > Metadata. Make sure it is
not set to Item Description as it is too limited. If you do not have the SanGIS Metadata Editor
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installed (needs Pro 3.0 and above), ISO 19139 Metadata Implementation Specification is
recommended if not using the RGDW Metadata style.

New

Catalog

SanGIS

@ Recent New Project
Options ] x
[|:| Computer P
Project
; Choose how to work with metadata
. Current Settings
Y Portal Units etadats style
Portals
Tasks |Nnrth American Profile of 15019115 2003 9]
Licensing Application
5 " Delete metadsta content
Options snera -
Map and Scene [w] Allow geoprocessing history to be deleted from metadata
Package Manager Recent T Navigation
Add-In Manager Learn morg Selection
Editing
Versioning

Help

Geoprocessing
About MedelBuilder
Device Location
Catalog Browsing
Share and Download
Raster and Imagery
Full Mation Video
Display

Table

Layout

Text and Graphics

Color Management

Location Referencing
Geodatabase Replication

Knowledge Graph Learn more about metadata options

Browse to your folder or FGDB on the Contents Pane, select the layer you want to edit the
metadata for on the Catalog pane, go to the Catalog Pane, Metadata group to edit your
metadata.

Project Catalog Insert Analysis View Imagery Share
o cut Remove [ Delete -+ Add To Project fi), Import = Export
W .
= B Copy Open [Efl Rename !7% Repair ' Add To Favorites New Add Import | Data - L] Upgrade » & Synchroniz
v (& CopyPath ' Refresh  $ Sort v s Add To New Projects - Sources 2 Save As »
Clipboard Organize Create Update Metadata
Contents v 1 x| i Catalog X [E] Map1 v [ Popu
4 B Project © ) @|[E] ~ Folders v MEMDATA v SANGIS METADATA REFRESH.gdb = [0] [1=] search saneis_meTaDATA REFRESH.900 L~
v iE Maps Name - r@ata Geography W}
b i@ Toolboxes [ ABC Licenses N
b 5 Databases ‘EADDRAPN ADDRAPN

b [EE Styles
b

() ADDRAPN_NG911
ANMNO_ADDRESS

]

Servers.
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2. Importing Metadata
If you have metadata in another layer that you want to import into your layer as a starting point
use the Import Button on the Metadata tab (see screenshot below) and make sure to select
“ArcGIS Metadata” as the type of metadata to import.

Catalog | # Command Search (Alt+Q) |

m = Export
] Ungeade ~ @ Synchronize

= Manage

f:J
.
-y

w  Add  Import Data Edit
i - v Sources B save Ac ~
Create Update Metadata
SANGIS_METADATA_REFRESH.gdb  ~ - |Q)| |l=_ Search SANGIS METADATA_REFRESH.gdb

.

Metadata Geography Table

ADDRAPN

Import Metadata x

Import metadata from:

*

| ChUsers\LWedley\AppData\RoaminghEsrfArcGISProt\Favo rites\lwedle:|

aqport:
( [rcats metacora D) ‘| o

N~

Mumber (APN), Sar

OK || Cancel |

3. Create Thumbnail
When you go to the Geography tab of your Metadata, a Preview tab should appear beside
Manage on the Menu Ribbon. Click on this, zoom/ move to the desired area, you can include or
exclude a basemap, then click Create.
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Project Catalog Insert Analysis View Imagery Share Preview ) Manage
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PUBLIC Data

Review
BACKUP
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Connec tions

When you go back to the Metadata tab from Geography the new thumbnail should appear.

4. View Metadata

How the metadata looks on the Metadata tab depends on the Metadata style you selected
earlier under Project> Options. However, for editing purposes all tabs are exposed for all of the
full metadata styles (unless you have selected Item Description). If you set the Metadata Style
to “SanGIS Metadata Editor” the metadata will only contain the Metadata Elements required by
the RGDW Metadata Standard listed as follows:

» Thumbnail

» Tags

» Summary

» Description

» Credits

» Use Limitation

» Extent (this should be auto populated by ArcGIS)

» Number of Records (this should be auto populated by ArcGIS)

» Date of Data (Temporal Period Extent) — add text to explain date

» Resource Details (Update Frequency)

» Spatial Reference System (this should be auto populated by ArcGIS)
» Contacts: Point of Contact AND Distributor (both must contain at least 2 entries for

contact information from email, address and phone). Point of Contact is normally the
data provider, whereas Distributor is normally SanGIS if the data is provided on the
Regional Data Warehouse for the general public.

» Distribution Ordering Instructions

» Fields: Definition and Definition Source must be completed for all fields or if too many
fields include a source for field descriptions in field overview. Label, Alias, Type and
other field values should be auto populated by ArcGlIS)

Use the Synchronize button to make sure system elements are updated/populated (e.g.
number of records, Extent, Spatial Reference System, Field schema information).
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Key Tip: Sometimes changes such as Thumbnail, Number of Records and Extent don’t update
immediately. Using the synchronize button or should fix this.
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Section 2: Editing Metadata to Conform with SanGIS
Metadata Standard (RGDW)

1 Ed iti n g Project Metadata Insert Analysis Wiew Share

Cut ]

=
Note, the RGDW Metadata Stylesheet . = % s
only displays in view environment so Cipoowrs | vamae uetarats

o Contents v 0 x i Catslog ] Mapt % GENERAL_PLAM_LAMD_USE X
you can follow these editing
. . . GENERAL_PLAN_LAND_USE ltem Description
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[ — Title [ GEMERAL_PLAN_LAND_USE

Metadata Styles selected (set under [ & s l

5 Citation Contacts

ArcGIS Pro Project > Options > ) Ciration 4
Metadata). When you go to edit BB Contacts Manager —— %i

B Lacales
o g
metadata, all ArcGIS Metadata ) custom Poge
4 Metadata X Delete Update...
elements will display but you will only Epenis .
B Contacts
. ofe 3D, General Plan, Land Use
need to edit specific elements as B Mireenance
. B Canstraints
detailed below. + Resource
‘%Dm“’ Surmmary (Purposel
e 2] Extents To provide a compiled GIS dataset to spatially represent the General Plan and Community
To start editing, browse to the layer PR P e o, Subjet 12 e o Commmnity Pl amenimerts
’ 8
i updates are processed. Mot designed for site planning purpases. Refer to the adopted
H . & Maintenance Community Plan for specific land use policies,
you want to edit metadata for, Click = e
. <] Spatial Reference D ti Abstract]
on Catalog on the Ribbon, then S e Gy
) Spatin Dot Regrasenttion e
B I U A A = i e8 = E = E v= &= § ¢
H H o B Content
Manage, and click Edit in the E Sl
B Quality polygons for City of 5D community planning areas,
Metadata Group (see screenshot Btineage
£ Distribution community plan’s land use designations and palicies, On a communitywide level, the land
b I M k h I t d use map identifies an approximate boundary bebween open space and other community
%] Field I . This b o ILih tel d Is. The b o i
e OW)- aKe sure you have selecte et et et e L S e i e N e e e
. . @ References prepared. They wiere based on the best mapping technology that was awailable at the time,
the |ayer for WhICh you wa nt tO ed|t ) Geoprocesing History such as hand drafted paper maps, and should only be used for planning purpases.
Credits
metadata . |C\ty of San Diega Planning Departrment

Metadata is managed through 3 larger sections: Overview, Metadata and Resource. The
required elements within each of these sections is detailed below.

Project Catalog Insert Analysis View Irmagery Share

Wcut Rernove [ Delete -+ Add T Project [:;\_ Import = Expart

- ' i EH v B i
Paste @ Copy B E[] Rename Repair Add To Favorites Mew &dd Import Data 1 Upgrade !j Synchronize
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Clipbaard Drganize Create Update Metadata
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v gl Maps Marne Metadata Geography Table

b [ Toolboxes | GEMERAL_PLAM_LAMD_LSE

AR Al Ml ARL 1 ARIM DA
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2. Overview
Required elements are located under Item Description, Topics & Keywords and Citation only.
Other tabs can be ignored (Citation Contacts, Contacts Manager, Locales, Custom Page).

4 Owverview
@ [tern Description
@ Topics & Keywords
@ Citation
@ Citation Contacts
@ Contacts Manager
@ Locales
@ Custom Page

Iltem Description 4 Overview
Iltem Description items should be completed [ Itern Description
as follows: @Tﬂpics & Keynnrards
e Title B citation
e Thumbnail B Citation Contacts
e Tags B Contacts Manager
e Summary (Purpose) [ Lacales
e Description (Abstract)

@ Custorn Page
e Credits

e Use Limitation

3. Metadata
None of the items under this section need to be completed.

e -

4 Metadata

Tz Canstraints

10
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4. Resource « R

Iltems need to be completed under the following
sub-sections under Resource and are detailed
further below:

e Details

e Extents

e Point of Contact
e Maintenance

e Distribution

e Fields

Other sub-sections can be ignored.

Extents

Description and Temporal Instant Extent must be
completed. The Temporal Instant Extent is the date
of the data or date that best represents the data.

E‘] Details

@ Extents

@ Points of Contact

E‘] Maintenance

E‘] Constraints

E‘] Spatial Reference

E‘] Spatial Data Representation
E‘] Content

Y Quality

E‘] Lineage

)'E_LI Distribution

& Fields

E‘] References

E‘] Geoprocessing History

Please include in Description details of how the date is derived.

The bounding box should be automated by the software (check that it appears when you

synchronize metadata at the end).

lare Manage

r'._.‘q. § Import = Export

— 4] E .l n T
New Add Import Data Edit Upgrade
- - - Sources [ Save Ais ~

Create Update Metadata

Point of Contact

SanGIS

At least two entries must be included for contact information (email, phone, address). The
Name can be a role name. Position can be a Department or Division.

Maintenance
Complete Update Frequency

Spatial Reference
This should be automatically populated by the software.

Distribution

Distributor

If the data is shared on the SanGIS Public Data Warehouse, the Distributor is normally set as
SanGIS. At least two entries must be included for contact information (email, phone, address).

11
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The Name can be a role name. Position can be a department or Division. See recommended
details for SanGlIS as Distributor below.

v Contact: Data Librarian (Point of Contact) x

Mame |Data Librarian |

Organization |SanG|5 |

Position | Data Librarian |

Role |Distributor -

w Contact Information

Email |webmaster@sar|gis.org | x +

—+ Mew Online Resource

Address Type |Both M
Address [ 5500 Overland Avenue, Suite 310 | x +
City | San Diego |
State [ca |

Postal Code | 92064

Country |uniTED STATES .
Phone | 858-874-7000 | x +
Fax | | X +

Refer to 5an(GIS website (http://www.sangis.org) to obtain further information on mapping and data extraction services available from
SanGls.
Instructions

e Ordering Process > Ordering Instructions. Recommendation on what to include below if
Distributor is SanGIS

v Ordering Process (Available Time Period) X

Fees | | |N0 universal currency ¥

Available Date
Available Date Period
Begin Date/Time:
End Date/Time:

Ordering Instructions

Data can be downloaded in multiple formats (FileGDE, Shapefile, C5V, GeolS0N and JSON) from the 5aniGl5 Data Warehouse at https://
gis-sangisl.hub.arcgis.com/pages/download-data

Refer to 3anG|5 website (www.sangis.org) to obtain further information on mapping and data extraction services available from 5anGls.

Fields

Field Details

Under Field Details, Definition and Definition Source must be completed for every attribute
(field). For system generated fields this should already be autocompleted. Label, Alias, Type and
other field values should be auto populated by ArcGIS.

12
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Note: Field/attribute details are one of the most important metadata elements in a dataset.

If there are too many fields to complete metadata for, then an information source must be
provided where fields are described. This can be included in the Overview Description.

v Details; ABC_Licenses x

Label | ABC Licenses

Walue Explanation |

» Entity Type
> Attribute: OBIECTID x
> Attribute: SHAPE x
> Attribute: Lic_Type x
v Attribute: Lic_Mo x
Label [Lie]g |
Alias [ Lig. g |
License Murnber - The number assigned to a specific ABC license
Definition
Definition Source |https:,-‘,-'\nw\uw.abc.ca.govmeQS_glossary.html |
Type |D0ub|e |
Width E |
Precision |0 |
Scale |0 |
Indexed | |

Walue Accuracy |

Yalue Measurement Frequency |Empty v|

Beginning Date of Values
Ending Date of Walues 5]
Overview Description

If there are too many fields to complete metadata for, then an information source must be
provided where fields are described in the summary. This could point to a url or document.

13
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SanGIS

APPENDIX 1: SanGIS Metadata Requirements/ Cheat

sheet

Group Section Sub-Section Item Path Description
Overview
Item Description Title Automatically completed by ArcGIS
Tags Overview > Item Description > Tags Keywords used by search engines to locate relevant data

Summary (Purpose)

Overview >Summary

A short version of the Description indicating, briefley,
what the data set is and what its intended purpose (use) is.

Description (Abstract)

Overview > Description

Frequently an expanded explanation of the Summary
(Purpose) but includes more detail about how the data is
expected to be used, created, etc. Include important dates
for data based on policy, etc here.

Credits

Overview > Credits

A recognition of those who created or contributed to the
dataset

Use Limitation

Overview > Use Limitation

Limitations to the use of the dataset, cautions, legal
limitations, etc.

Bounding Box

Automatically completed by ArcGIS

Citation Title Automatically completed by ArcGIS
Resource
Extents Description Resource > Extents > Extent > Description Best description of date used and what it represents, e.g.

date downloaded, date features last edited, date last
published etc

Temporal Period Extent

Resource > Extents > Extent > Temporal Instant Extent > Instant
Date Or >Begin Date AND >End Date

‘Date of the Data’ or time at which the data is accurate on
the ground. Can use range of dates or single date. Use
Description as well where possible

Points of Contact

Note: Must include at least 2 entries for contact
information (from email, address, phone)

Contact Name

Resource > Points of Contact > Contact > Name

This can be a contact name or roll for metadata queries on
dataset

Organization

Resource > Points of Contact > Contacts > Organization

Name of agency, company, division, department, etc.

Position Resource > Points of Contact > Contacts > Position Contact title or position in the organization
Role Resource > Points of Contact > Contacts > Role > Point of Contact [Role or Division of this contact in the metadata preparation
and publication
Email Resource > Points of Contact > Contacts > Contact Information >  |Email address of contact for queries on dataset
Email
Address Resource > Points of Contact > Contacts > Contact Information >  [Street address including suite or unit number
Address
City Resource > Points of Contact > Contacts > Contact Information >  [Post office name, community, or city
City
State Resource > Points of Contact > Contacts > Contact Information >  [State or province
State
Postal Code Resource > Points of Contact > Contacts > Contact Information >  |Zip code, Zip +4 code, or postal code
Postal Code
Country Resource > Points of Contact > Contacts > Contact Information > County

Country > United States

Phone Number

Resource > Points of Contact > Contacts > Contact Information >
Phone

Phone number for contact or organization

Maintenance

Update Frequency

Resource > Maintenance > Update Frequency

Expected frequency of update of data

Constraints

General Constraints

Resource > Constraints > General Contstraints

Restrictions and legal prerequisites to use of dataset. This
is replicated from Overview > Use Limitation

Spatial Reference

Reference Systems

Automatically completed by ArcGIS

Distribution
Distributor Contact Distributor > New Ordering Process > Distributor A contact with the role of ‘Distributor’, this may replicate
the Point of Contact but should be SanGIS if layer is
published to Regional Data Warehouse
Ordering Instructions Distributor >New Ordering Process > Ordering Instructions Complete ordering instructions and available date period
Fields
Details Label Automatically completed by ArcGIS
Definition Resource > Fields > Details > Attribute [Fieldname] > Definition Details about the attribute. Any codeset domain values
and descriptions are included here
Definition Source Resource > Fields > Details > Attribute [Fieldname] > Definition  [The authority that provided the description of the field’s
Source data
Type Automatically completed by ArcGIS
Width Automatically completed by ArcGIS
Precision Automatically completed by ArcGIS
Scale Automatically completed by ArcGIS
Indexed Automatically completed by ArcGIS
Overview Summary Resource > Fields > Overview Description > Summary Use this if there are too many fields to provide metadata
Description for. This can point to a url or document where fields

descriptions are available.

14
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APPENDIX 2: Notes on Metadata in ArcGIS Enterprise GIS
Portal

Organization > Settings > Enable Metadata for your organization and choose a metadata style

* B @

» [ Al gackma.

Louise Wedbey

SanGlIS Public Fortal

Q s
Items

Comments Scrofl 1o section

Comments
S o nth O
Metadat
ltems

Orgenzstion categones

MEtadata Item classication

Enable metadata for your organization. Learn more about metadata [ @]

Organization categories

Select Metadata item for Feature Service you are editing to open the Metadata editor:

15
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ROADS_ALL_TEST »

Description &LE

vig dataset ¢«

cads in San Diego County, Ro

ded by local |

Item Infarmation

Reoads are

te

Details

ated wt

at locatio

You can import metadata from an xml file by choosing the overwrite option

Metadata Editor x
Essential metadata All metadata Q, Search Save
b i 1 ’ ®  View XML
About "Essential .. Essential metadata Required Sug © Viev

metadata”
@ View HTML

The metadata elements on this page Required elements
are either required by the active
metadata style or suggested by your ltem Description —— Download

organization. Completed: 301 Re *
Title*
Seroll to section
Errors: 1 ROADS_ALL_TEST T Overwrite
Title
Seroll to section ~ Required. Aclear title conveys the topic, location, and date when relevant. Item Description 0 Reset
T ") 242 remaining characters |ef
Description (Abstract]
Region of Language iption ( ) ©
{Country) A Summary (Purpose) Item Description
. R a .
This dataset comprises centerline segments for roads (both active and ~ — Topic Category(s) o
inactive, public and private, constructed or of record) in San Diego - Item Description -
s e b 4 el el U affipial § licsi thain sk J
Suggested. A short yet descriptive summary displays when cantent is shared. Include keywards Bounding Box o
) o f it )
) different from those in your title to increase discoverability " b Exte @
1802 remaining characters left. Geographic Extant
Theme Keywards .
)

16
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Overwrite

Select a local ArcGIS Metadata XML file. Metadata must be in
AreGIS format.

Populate metadata with item detalls.

Mo file chosen

Important Note on exporting metadata to xml format from ArcGIS Pro. Use the Save as option to export
your metadata to xml. If you use the Export option, this will not create a valid xml for use in ArcGIS
Portal.

E v hd w ‘;UE_LCI’HP‘BI'E M Lommanag search (Alt+()
‘roject Catalog Insert Analysis Wiew Imagery Share Help Manage
! Cut Remove ]j Delete Add To Project [lf::.
= @ Copy Open Rename Repair Add To Favorites New Add Import D.ata
i ﬁ‘ Copy Path Refresh T Sort ~ Add Te Mew Projects v e v Sources
Clipboard Organize Create Update

Note, imported metadata will be overwritten when a feature service is overwritten.
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